Shestak UI
Go Back   Shestak UI > Interface Forums > English Community > Bugs Reports

Bugs Reports Report any bugs or issues you come across with ShestakUI.

Advertising

 
Thread Tools
Old 25.09.2012, 16:15   #1
 Elder Member User Information

Guaro's Avatar
Bug PetBattle bar error

as move or fix the petbatle bars, buttons are above the casting of the pet? is a bug .... as can be arranged, thanks.

http://imageshack.us/f/4/wowscrnshot092512085826.jpg
Say Thank:
Shestak (27.09.2012)
Old 25.09.2012, 16:15   #1.5 - Disable Ads

Advertise on this site

Old 26.09.2012, 03:27   #2
Shestak
 Junior Member User Information

Shestak's Avatar
You use a third-party addon for actionbars?
Old 26.09.2012, 07:54   #3
Guaro
 Elder Member User Information

Guaro's Avatar
no..just use UI shestak.

solution: desactive option in unitframe : show frame pet...and ready...thx for you time.
Say Thank:
Shestak (27.09.2012)
Old 27.09.2012, 18:22   #4
Shestak
 Junior Member User Information

Shestak's Avatar
Thanks for this report. Fixed in github https://github.com/Shestak/ShestakUI...896bfd7992ccee
Old 29.09.2012, 19:10   #5
Balgar
 Elder Member User Information

Balgar's Avatar
Question

I noticed during pet battles that the "pass" bar and the XP bar, are over my pets action bars?

Is there any way to move these?
Old 29.09.2012, 19:11   #6
Shestak
 Junior Member User Information

Shestak's Avatar
Screenshot.
Old 29.09.2012, 19:38   #7
Balgar
 Elder Member User Information

Balgar's Avatar
Here is the image

Old 29.09.2012, 20:26   #8
Shestak
 Junior Member User Information

Shestak's Avatar
Your ShestakUI version and installed addons?
Old 29.09.2012, 20:44   #9
Balgar
 Elder Member User Information

Balgar's Avatar
Just installed latest version off of Wowinterface, and the only other addon I am using is petleash and weakauras.

Could it have something to do with my actionbar settings? I have the option to split the 5th bar.
Old 29.09.2012, 20:51   #10
Shestak
 Junior Member User Information

Shestak's Avatar
Quote:
Originally Posted by Balgar View Post
Could it have something to do with my actionbar settings? I have the option to split the 5th bar.
All good with this option http://i.imgur.com/ckplf.jpg


Try reinstall 4.1.5 with delete wtf folder. Then launch wow+ui without any other addon and test.

Thread Tools



Mobile Style Русский English Deutsch Italian Chinese