Shestak UI
Go Back   Shestak UI > Interface Forums > English Community > Technical Support

Technical Support Ask for help or find solutions about ShestakUI.

Advertising

 
Thread Tools
Old 16.04.2012, 15:49   #1
 Junior Member User Information

RebeccaRin's Avatar
Question How to set horizontal shapeshift bar?

Hello, I find that I cannot make a horizontal shapeshift bar no matter I tick the "enable the horizontal stanca bar" in config or change ["shapeshift_horizontal"] = true in the lua document. Both of the methods does't work.
How can I make it worked?
Old 16.04.2012, 15:49   #1.5 - Disable Ads

Advertise on this site

Old 16.04.2012, 18:25   #2
Oz
 Senior Member User Information

Oz's Avatar
Hello!

The stance bar is horizontal by default, in the LUA file you find already ["shapeshift_horizontal"] = true, then it seems strange that you had to change it (by the way into my UI I use an horizontal bar without problems).

Have you made some editing by yourself?
Say Thank:
Shestak (16.04.2012)
Old 16.04.2012, 18:39   #3
RebeccaRin
 Junior Member User Information

RebeccaRin's Avatar
I just change the defualt false to true in the lua document. Maybe I need to reset all the settings or setup ui again. Thanks.
Old 16.04.2012, 19:11   #4
Oz
 Senior Member User Information

Oz's Avatar
Quote:
Originally Posted by RebeccaRin View Post
I just change the defualt false to true in the lua document...
As already said, this is strange because the option is setted to true by default.
Old 16.04.2012, 19:22   #5
Shestak
 Junior Member User Information

Shestak's Avatar
What class of character?

Posted in 7 minute
The stance(shapeshift) panel and pet panel can not be both horizontal. You need vertical pet panel and horizontal stance panel.

Posted in 2 minutes
Both panels(stance, pet) vertical.
Or
One panel horizontal and one vertical.


And yes, by default stance panel is horizontal.
Old 18.04.2012, 04:34   #6
RebeccaRin
 Junior Member User Information

RebeccaRin's Avatar
I delete the WTF document and setup the latest version, then everything is OK now.
But when I use the option "only show my debuff" sometimes, I find some of my debuff at the same position, such as the combusion and the living bomb. When I do not use this option, sometimes I cant find my debuff on bosses.
Is there any method to enable more debuff position on bosses frame so that I can see all the debuffs?
Old 18.04.2012, 04:49   #7
Shestak
 Junior Member User Information

Shestak's Avatar
Quote:
Originally Posted by RebeccaRin View Post
But when I use the option "only show my debuff" sometimes, I find some of my debuff at the same position, such as the combusion and the living bomb. When I do not use this option, sometimes I cant find my debuff on bosses.
Can I see a screenshot?

Tags
action bar, shapeshfit bar

Thread Tools



Mobile Style Русский English Deutsch Italian Chinese