Shestak UI
Go Back   Shestak UI > Interface Forums > English Community > Technical Support

Technical Support Ask for help or find solutions about ShestakUI.

Advertising

 
Thread Tools
Old 13.12.2010, 12:23   #1
 Elder Member User Information

Rheya's Avatar
Pet unitframe

Hello guys,

I have a question about that how can I hide the pet unitframe? I'm playing as a shadow priest,and there is no real use to see the petframe when i call for the shadowfiend (at least for me). So please assist me with this if you know how to hide it. (I'm talking about the small frame under the player-frame)

And i have another problem, with the cargbags. For some reason,i cant make it to show the gold after the latest version.

Thanks!

Rheya
Old 13.12.2010, 12:23   #1.5 - Disable Ads

Advertise on this site

Old 13.12.2010, 15:00   #2
Shestak
 Junior Member User Information

Shestak's Avatar
Quote:
Originally Posted by Rheya View Post
I have a question about that how can I hide the pet unitframe?
I will add this option soon.
Quote:
Originally Posted by Rheya View Post
And i have another problem, with the cargbags. For some reason,i cant make it to show the gold after the latest version.
http://shestak.org/forum/showthread.php?t=348
Quote:
Originally Posted by Shestak View Post
  • Download and install Attachment 294.
  • If used before cargBags, remove it from the folder AddOns.
  • To display the gold: In ShestakUI\libs\LiteStats\config.lua(~203 line) change
    this
    to
    this
    .
Old 13.12.2010, 16:18   #3
Rheya
 Elder Member User Information

Rheya's Avatar
Thank You! gold thing is solved, and i will wait for that option in the future then.
Old 14.12.2010, 21:15   #4
Cenji
 Junior Member User Information

Cenji's Avatar
Pet Action Bar?

In the options menu while playing there is an option to hide the pet action bar, but even with that checked it shows up when i use treants.
Say Thank:
Shestak (14.12.2010)
Old 14.12.2010, 21:57   #5
Shestak
 Junior Member User Information

Shestak's Avatar
Quote:
Originally Posted by Cenji View Post
In the options menu while playing there is an option to hide the pet action bar, but even with that checked it shows up when i use treants.
Soon one of the following updates on github, I will correct it.

Thread Tools



Mobile Style Русский English Deutsch Italian Chinese