Shestak UI
Go Back   Shestak UI > Interface Forums > English Community > Technical Support

Technical Support Ask for help or find solutions about ShestakUI.


Thread Tools
Old 26.03.2016, 01:56   #1
 Member User Information

spasut's Avatar
Question Minimap Button Frame gone

Hey guys,

it's been a long time since I played WOW the last time. When I started WOW I instantly realized, that there are buttons at my Shestakui Minimap. In the past I always had a frame for the minimap buttons, which worked with mouse hover.

How do I enable the frame again for the minimap buttons?

I can't find it in the options.

best regards,


Posted in 3 hours 18 minute

Here is a screenshot with the minimap, where you can see what exactly I mean.
Old 26.03.2016, 01:56   #1.5 - Disable Ads

Advertise on this site

Old 26.03.2016, 07:28   #2
 Assistant User Information

Wetxius's Avatar
Skins - ["minimap_buttons"] = false, -- Skin addons icons on minimap
Set true to enable.

Добавлено через 5 минут
I think that after 6.2.4 your settings was reset. I advise you to read this topic.
Old 26.03.2016, 15:39   #3
 Member User Information

spasut's Avatar
Thank you Wetxius for the fast replay! It worked for me! I will have a look at the topic!

best regards,


minimap button

Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
[Fixed] MiniMap TogglePetJournal naifs Bugs Reports 5 21.03.2015 18:15
Side of Minimap dmacQT Technical Support 2 03.07.2012 21:14
Minimap Button Function and Text Under Skill Bar? nine7114 Technical Support 1 04.12.2011 17:05
Minimap position Dasau General Discussion 3 24.04.2011 19:15
Scale minimap? F5Hellbound Technical Support 5 06.07.2010 11:31

Mobile Style Русский English Deutsch Italian Chinese